Degraded Performance on Infractions Module
Resolved
Jul 03 at 10:09pm MDT
[Deployed]
A fix has been deployed and will be monitored, for the time being, services should be returning to normal within the module. Please keep information within the incident for further referance
Affected services
Updated
Jul 03 at 10:02pm MDT
[Identified]
We have identified incidents and began incident response, we have not paged on call developers due to the nature of the hour but have began investigation. We have identified the incident to be caused by a negative response from Discords API with a "40060" error code stating that it was already responded to, we are working on fixing any bugs and drafting new code.
Affected services
Created
Jul 03 at 09:15pm MDT
There are degradations within the multi tools response to interactions in the infraction module
Affected services